Reverse Engineering Team Board

Reverse Engineering Team Board (
-   Reverse Code Engineering (
-   -   Sentinel vUSB Emulator How-To (

lythala 06-01-2011 11:53 AM

how can i get the f1 nodongle utils?

BfoX 06-01-2011 10:05 PM

try use on this BB

kroff 09-21-2011 12:08 PM

how to use more dongles at the same time?

yogi_saw said if u have two dongles with same devid then just add any character after the devid and it works

i have both reg files for dongles with:


do i change the second one to


or what? where is the device id?

and what about multikey? wich uses reversed string 0000ABCD


kjms 09-21-2011 12:36 PM

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\MultiK ey\Dumps\xxxxxxxx]
To use the keys with the same password you want to add any character
after the password key:
... MultiKey \ Dumps \ xxxxxxxxa]
... MultiKey \ Dumps \ xxxxxxxx1]

hibrid0 10-16-2011 11:56 PM

Any Emulator compatible with Sentinel Hardware Key?.
I have the dongle and I make a dump with SHKdumper from

BfoX 10-17-2011 11:57 AM

@hibrid0: no any free solutions here. the dump also ciphered...

sxroobydoo 11-07-2011 05:57 PM

Sorry, but I seem to be retarded (and am on win7 x64).

I followed the instructions, but there are a few problems with the last step.

Devcon doesn't work for x64 (but I found a possible work around). Instead I thought why not just install the VUSBBUS directly. So I went to control panel and said have disk and tried to install, but VUSBBUS is x32. I searched for x64 vusbbus and found a post saying a person had the same problem, then they responded to themselves saying they solved it, but not saying how. If someone could give me a hint about what to search for I would appreciate it.

Do I need to enable test mode and then will vusbbus install? I wasn't clear if there was another x64 inf file that would make it install, or if I should edit it somehow or something like that.


kankk 11-07-2011 09:45 PM

reg file
I have reg file generated from UniDumpToReg as below is this correct to install in window and then install Vusbbus 0.15.4?

[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\Emulator\HASP\Dump\6C9C5023]
"Copyright"="Copyright (C) 2011 Administrator"
"Created"="07/11/2011 15:14:25"
"NetMemory"=hex:00,00,00,00,00,00,00,00,00,00,00,0 0
"Option"=hex:00,01,02,4A,1F,01,07,0A,0B,01,08,0E,2 D,00

medo2010 11-25-2011 02:49 PM

help please
I get a found new hardware wizard that pops up and it doesn't find anything. Here is my reg file... :)

hwnd 10-30-2013 11:17 PM

..still works today. thanks for tut/shortcut.

All times are GMT -4. The time now is 09:06 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.