Reverse Engineering Team Board

Reverse Engineering Team Board (http://www.reteam.org/board/index.php)
-   Reverse Code Engineering (http://www.reteam.org/board/forumdisplay.php?f=23)
-   -   Sentinel vUSB Emulator How-To (http://www.reteam.org/board/showthread.php?t=662)

work for life 04-21-2011 10:12 AM

sentinel dual hardware key
 
i have this dongle SENTINEL DUAL HARDWARE KEY
but the way i try pva ssumd and manys dumper
all can dump my dongle and help the problem is only
my the lamp off dongle is keep bliking went i try run this all dumper any help

pivasik 04-21-2011 11:11 AM

You tried the SPRO/UPRO dumpers only. For the SDHK you need also SHK dumpers.

rodolfo.mtzc 04-22-2011 12:35 AM

I have emulated two dongles succesfully both sentinel super pro
but one dongle only works just once, then i have to removed it and do all the procedure again to make it work. Is there anything wrong with the second dongle? Or Am I making any mistake?

how did you do it? both works all time? because I did it with two dongles but only one works fine all time and the other just works once. Any suggestion

yogi_saw 04-22-2011 01:23 AM

if u have two dongles with same devid then just add any character after the devid and it works

Horrigan 04-29-2011 01:22 AM

So close...
 
Everybody here is really informative, I can tell, and I've been dragging myself through this forum all day trying to figure out something that's clearly way over my head. But now I'm so close I can taste it! I'm going to figure this out! Just one little issue...

After following the op's posts to the letter and literally reading this entire thread, I still have one problem. After the process is over and I've rebooted and such, my app still says there is no dongle detected.

The facts: I am definitely using rainbow sentinel superpro. Under device manager, I can see the virtual USB enumerator up and running, but sentinel superpro does not appear under USB controllers. The entire process runs smoothly with no errors that I can see. I have uninstalled and reinstalled multiple times.

Any thoughts guys? I couldn't find an answer to this situation as of yet, so I finally decided to post.

Thanks so much for reading!

burhanuddinmna 04-29-2011 01:33 AM

@Horrigan
 
Post your dumps, some one help you here

Horrigan 04-29-2011 01:44 AM

Do you mean the .dmp file created by PVA 3.3? if so, i'm unable to at the moment, since i'm posting on this board via my ipad. pray tell, what would be done with my dump if i posted it?

Git 04-29-2011 08:14 AM

Horrigan - you have an error in your reg file. Look at the actual registry and you may see why.

Git

Horrigan 04-29-2011 09:01 AM

ah, you must mean the .reg file created during the op's process. i've checked it over compared to his instructions and it all looks good. maybe i'm just blind but....


REGEDIT4
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\ru-board\mulators\Dump\A4640000]
"sntMemory"=hex:34,52,64,A4,00,00,00,00,08,00,00,0 0,E6,79,00,00,0F,30,DC,FA,A7,19,00,65,DB,FA,32,FA, FF,FA,DE,FA,\
DE,FA,E2,FA,DE,FA,00,00,00,00,00,00,00,00,00,00,00 ,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,\
00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00 ,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,\
00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00 ,00,00,00,CE,FA,00,C0,00,00,00,00,00,00,00,00
"CellType"=hex:01,01,03,03,03,03,03,03,00,00,00,00 ,00,00,00,00,\
00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,\
00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,\
00,00,00,00,00,00,00,00,00,00,03,03,00,00,00,00
"Type"=dword:00000000
"DongleType"=dword:00000003

BfoX 04-29-2011 11:56 AM

change the registry patch for multikey...

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\MultiK ey\Dumps\A4640000]


All times are GMT -4. The time now is 06:40 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.