View Single Post
  #16  
Old 02-23-2018, 12:18 PM
marcinsoo marcinsoo is offline
Junior Member
 
Join Date: Oct 2009
Posts: 1
Default

Hello

I've got Sentinel HL Pro (purple), type 0EA
Run-time Package: 7.41
aksusb.sys: 3.42
akshhl.sys: 1.25
akshasp.sys: 4.25
hardlock.sys: 3.87
Firmware: 4.27
Hardware version: 7.2

Once i broken dongle and had to pay for a new one so i duplicated dongle in win10 64bit, i dumped HL part using RTDumperGUIv19) i have ready REG file and now:
in win xp 32bit (virtual machine) it works GREAT ! (using 32bit vusbbus.sys DriverVer=10/29/2004, 0.01.0000, sentinel (gemalto) drivers ver. 7.41). Strange thing i have an error in device manager for Sentinel HL Key : "This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)"


but in win 7, 8.1 and 10 64bit, using sentinel drivers 7.41, (current), test mode enabled etc., and tried different 64bit versions : MultiKey.sys DriverVer=05/16/2009, 0.18.1.0, MKbus_0.18.2.5, MKbus_0.18.2.7 DO NOT WORK :/
(off course in device manager everything seem to be OK, i got Sentinel HASP key, Sentinel HL Key and Sentinel USB key (the same as when oryginal dongle plugged)

i got a such error at the end of opening my app (app almost start...) :
"HASP Error 3: Could not log in or Hasp key is missing, status code :7
Status Desc: Container not found (haspStausContainerNotFound)." and then Login Failed, Error code=129

What am i doing wrong? do i need different drivers or what?
Please help !
Reply With Quote