View Single Post
  #1  
Old 05-28-2008, 05:29 PM
user2k7 user2k7 is offline
Junior Member
 
Join Date: May 2008
Posts: 3
Default Hasp4 working on desktop, not on laptop [solved]

Howdy folks

I'm having proplems emulating a hasp4 dongle on my laptop. It's kind of frustrating because it's working quite perfectly on my desktop machine.

The procedure to make it work on my desktop machine is as follows:
  • Installing the protected program (old hasp driver autoinstalls)
  • reboot
  • remove hasp device driver
  • reboot
  • install new hasp device driver (from alladin website)
  • reboot
  • install glasha emulator
  • reboot
  • convert dump file from .dmp to .reg using sataron's uniDumpToReg
  • install .reg
  • run glasha hasp emulator
  • Set hasp emulation dump configuration to 'secret table'
  • start protected program

I've tried it several times, but the exact same procedure doesn't work on my laptop. I just gives me an error 'hasp no found (-3)'.

I was hoping you could help me out because I feel like there is something minor I'm missing here...

Last edited by user2k7 : 05-29-2008 at 05:03 AM.
Reply With Quote