Reverse Engineering RET Homepage RET Members Reverse Engineering Projects Reverse Engineering Papers Reversing Challenges Reverser Tools RET Re-Search Engine Reverse Engineering Forum Reverse Engineering Links

Go Back   Reverse Engineering Team Board > Reverse Engineering Board > Reverse Code Engineering
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 08-09-2011, 12:28 PM
cflannel cflannel is offline
Junior Member
 
Join Date: Aug 2011
Posts: 3
Default Wont work in Virtual Enviroment

Hello,

I have a working DNG file for sentemul2007. Runs fine on our physical xp machines. However I have had no luck getting anything to work on a Virtual Machine. Tried running PVA and dumping the dongle again, and converting to REG and adding via vusbbus but still no luck. Not sure where I can look to get more information on troubleshooting why the virtual machine isnt working. Any help really appreciated.
Thanks!
Reply With Quote
  #2  
Old 08-09-2011, 02:29 PM
kiff4628 kiff4628 is offline
Junior Member
 
Join Date: Aug 2011
Posts: 3
Default

i have also tried to get sentemul 2007 working using a virtual machine but have come across the same problem, let me know if you manage to sort this one out
Reply With Quote
  #3  
Old 08-09-2011, 03:21 PM
Lomex Lomex is offline
Senior Member
 
Join Date: Dec 2009
Posts: 139
Default

SEntEMU2007 working fine for me, under VMWare. And redumping should work also on 99% of cases. There are some cases, that a redump wont work, but thats very rare.
Reply With Quote
  #4  
Old 08-09-2011, 07:35 PM
cflannel cflannel is offline
Junior Member
 
Join Date: Aug 2011
Posts: 3
Default

Trying to understand the Senemu2010 debug log any ideas if this helpful?
Debug Mode 2
RNBOGetVersion 5.10 rev 10 OS 5
RNBOGetUserInfo P1=0000 P2=0000

RNBOsproFindFirstUnit ID=E287
Status=FF00

RNBOGetVersion 5.10 rev 10 OS 5
RNBOGetUserInfo P1=0000 P2=0000
RNBOsproFindFirstUnit ID=E287
Status=FF00
Reply With Quote
  #5  
Old 08-12-2011, 05:12 PM
cflannel cflannel is offline
Junior Member
 
Join Date: Aug 2011
Posts: 3
Default

For anyone following the thread, I was succesful in getting our dongle dump to work using MultiKey and Windows 7. Windows XP tried everything but was a no go.
Reply With Quote
  #6  
Old 08-27-2011, 03:01 PM
brun sweater brun sweater is offline
Junior Member
 
Join Date: Apr 2010
Posts: 1
Default

I've managed to get sentemul2007 to work on a virtual XP machine by disabeling integration features
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump





Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.