Reverse Engineering RET Homepage RET Members Reverse Engineering Projects Reverse Engineering Papers Reversing Challenges Reverser Tools RET Re-Search Engine Reverse Engineering Forum Reverse Engineering Links

Go Back   Reverse Engineering Team Board > Reverse Engineering Board > Reverse Code Engineering
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #11  
Old 04-30-2012, 05:02 PM
Git Git is offline
Super Moderator
 
Join Date: Oct 2007
Location: Torino
Posts: 1,797
Default

Are you using 64bit devcon.exe ?

Git
Reply With Quote
  #12  
Old 05-01-2012, 02:56 AM
yogi_saw yogi_saw is offline
Senior Member
 
Join Date: May 2009
Posts: 533
Default

Topic already discussed thousand times. Search here if u r using 64 bit devcon add line cd dp----search this text urself and add to install.bat----

hint chk lomex's post for 64bit mk
__________________
"Don't backstab me, i have two eyes on my back..." saint DABANGG
Reply With Quote
  #13  
Old 05-01-2012, 07:05 AM
Git Git is offline
Super Moderator
 
Join Date: Oct 2007
Location: Torino
Posts: 1,797
Default

That cd dp--- thing is nonsense IMO. Just open a command shell in the same directory as devcon, or put it on your path.

Git
Reply With Quote
  #14  
Old 05-01-2012, 08:29 AM
yogi_saw yogi_saw is offline
Senior Member
 
Join Date: May 2009
Posts: 533
Default

cd /d %~dp0
regedit /s data.reg
@devcon remove root\multikey
@devcon install multikey.inf root\multikey
@pause


NOTE replace
data.reg with ur reg file name, run this reg and try, pls keep everything (emulator files and reg file in same folder) also make sure devcon u r using is made for 64bit system.

@git I dont know your opinion but it worked for me in my 64 bit win 7 system.
__________________
"Don't backstab me, i have two eyes on my back..." saint DABANGG
Reply With Quote
  #15  
Old 05-02-2012, 02:30 AM
tut4u2010 tut4u2010 is offline
Member
 
Join Date: Aug 2010
Posts: 41
Default

hi git,

iam using multikey64bit which i getting in this form but i failed in 64bit
devcon failed

need help

below iam using multikey link
http://www.mediafire.com/?rag475ochw1wqaw

tut
Reply With Quote
  #16  
Old 05-02-2012, 06:45 AM
Git Git is offline
Super Moderator
 
Join Date: Oct 2007
Location: Torino
Posts: 1,797
Default

Search the forum, this topic has been discussed many, many times.

Git
Reply With Quote
  #17  
Old 05-05-2012, 02:54 PM
princesssaira princesssaira is offline
Member
 
Join Date: Dec 2007
Posts: 39
Default i have same problem with dinkey

hi
i have dinkey dongle multikey emulator for a software the emulator giving me trouble on installing 64bit windows 7
i did every thing told on the forum but always devcon failed
did that cd /d..... in the install.cmd used dseo..dinkey drivers are already installed .. dont know what to do .. if you have any other latest dinkey drivers please share .. and
@GIT i really do not understand open the command shell as devcon
can you directly refer to that forum link ? where this has been discussed .. sorry if you think i am lazy ..but trust me tried every thing
please is thr any way ?
Thanks
Reply With Quote
  #18  
Old 05-08-2012, 05:56 AM
tut4u2010 tut4u2010 is offline
Member
 
Join Date: Aug 2010
Posts: 41
Default

hi all seniers,
iam trying all above views and complete my search in this forum for 64bit emulation but i could't solve this problem,

plz anybody solvet his problem

i need multikey 64bit emulation solution
Reply With Quote
  #19  
Old 05-08-2012, 07:05 AM
don_007 don_007 is offline
Senior Member
 
Join Date: May 2007
Location: THE EARTH
Posts: 82
Default hi

hi mate
check pm
__________________
The GOOGle iS My BesT FriEnD !
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump





Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.