Reverse Engineering RET Homepage RET Members Reverse Engineering Projects Reverse Engineering Papers Reversing Challenges Reverser Tools RET Re-Search Engine Reverse Engineering Forum Reverse Engineering Links

Go Back   Reverse Engineering Team Board > Reverse Engineering Board > Reverse Code Engineering
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 07-23-2012, 04:37 AM
tut4u2010 tut4u2010 is offline
Member
 
Join Date: Aug 2010
Posts: 41
Default devcon error

hi all,

iam using vusb 0.15.4 emulator on windows 7 but
'devcon' is not recognized as an internal or original command,
operable program or batch file
c:\windows\system32>regedit /s regkey.reg
'devcon' is not recognized as an internal or original command,
operable program or batch file

plz help me how to solve this problem and use my application
Reply With Quote
  #2  
Old 07-23-2012, 11:29 AM
BfoX BfoX is offline
Senior Member
 
Join Date: Aug 2007
Posts: 2,236
Send a message via ICQ to BfoX Send a message via MSN to BfoX Send a message via Yahoo to BfoX
Default

you try to run x32 devcon on x64 pc?

use forum search - he have solutions
__________________
... Either you work well or you work much ....
Reply With Quote
  #3  
Old 07-24-2012, 01:22 AM
tut4u2010 tut4u2010 is offline
Member
 
Join Date: Aug 2010
Posts: 41
Default

iam using on 32bit os and 32 devcon
Reply With Quote
  #4  
Old 07-24-2012, 02:16 AM
mybstyle17 mybstyle17 is offline
Senior Member
 
Join Date: Sep 2009
Posts: 95
Default

Quote:
Originally Posted by tut4u2010 View Post
iam using on 32bit os and 32 devcon
HI
What commands you have into bat file ?
Reply With Quote
  #5  
Old 07-24-2012, 04:07 AM
tut4u2010 tut4u2010 is offline
Member
 
Join Date: Aug 2010
Posts: 41
Default

same devcon and same batch file work well on another pc win7 32bit and xp also
Reply With Quote
  #6  
Old 07-24-2012, 05:19 AM
mybstyle17 mybstyle17 is offline
Senior Member
 
Join Date: Sep 2009
Posts: 95
Default

I think you installed many a time the emulator...
Unistall this and delete the emulator driver what you have into C:\Windows\system32\Drivers and what you have into C:\Windows\System32\DriverStore\FileRepository (here you can delete only with unlocker.exe)
restart your pc and try install again the emulator
Reply With Quote
  #7  
Old 07-24-2012, 07:11 AM
Git Git is offline
Super Moderator
 
Join Date: Oct 2007
Location: Torino
Posts: 1,797
Default

That's not enough, you need to delete the multikey registry entries also in
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es and
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\U SB

You will have to take ownership and set permissions to full control first. Make sure you only delete the multikey entries.

Git
Reply With Quote
  #8  
Old 12-20-2012, 01:57 AM
tut4u2010 tut4u2010 is offline
Member
 
Join Date: Aug 2010
Posts: 41
Default

can anybody help me how to solve this devcon error in win7
this problem is still pending
plz solve this error

thanks
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump





Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.