Reverse Engineering RET Homepage RET Members Reverse Engineering Projects Reverse Engineering Papers Reversing Challenges Reverser Tools RET Re-Search Engine Reverse Engineering Forum Reverse Engineering Links

Go Back   Reverse Engineering Team Board > Reverse Engineering Board > Reverse Code Engineering
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 12-07-2010, 07:23 PM
zumpapa zumpapa is offline
Junior Member
 
Join Date: Dec 2010
Posts: 1
Default Help! After using 2007 edge hasp hardlock emulator, dongle wont start!

Hello my friends,

i used edge 2007 hasp hardlock emulator at work, it started normally but wasnt giving any information about the dongle, so i installed the driver, nothing again, when i decided to closed it, the program said it would only start again with the updated code, i closed it anyway, and now the dongle key wont start with the bought software, it gives me error 150 (and 52?) i looked for it, and the description is that the dongle is not found, i reinstalled the drivers and the key is recognized, only when the software starts it gives the error, im afraid it might be damaged... thanks for your help!

The hardlock is a blue/purple usb aladdin hl

Sorry for the bad english!

Last edited by zumpapa : 12-08-2010 at 06:45 AM.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump





Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.